
Meta 分析软件—RevMan5.0使用指南 Review Manager 5 Tutorial

前言

Welcome to the RevMan Tutorial. This tutorial is designed to give Cochrane review authors an
introduction to the process of writing a Cochrane systematic review of a healthcare intervention
using RevMan.
欢迎使用 RevMan 指南。这个指南指导 Cochrane综述作者提供如何使用 RevMan 完成健康

干预措施的系统综述。

The tutorial does not provide all the information necessary to write a Cochrane review, and does
not address other types of Cochrane systematic reviews such as reviews of diagnostic test
accuracy studies or overviews of reviews. For detailed instructions on how to conduct a Cochrane
systematic review of an intervention, please refer to the Cochrane Handbook for Systematic
Reviews of Interventions, available from the RevMan Help menu.
这个指南没有提供写一篇 Cochrane 综述所需的所有信息，也没有探讨其他类型研究的系统

综述，如诊断精确性试验（diagnostic test accuracy studies）和综述的评价（overviews of
reviews）。获取如何写一篇干预措施的 Cochrane系统综述的更多信息，请参考 RevMan 帮助

（Help）菜单下的“Cochrane Handbook for Systematic Reviews of Interventions”。

Later parts of this tutorial rely on activities completed in the earlier sections, so we recommend
you start working from the beginning. If you would like to skip ahead, click on the section you
would like to read in the Contents list.
该使用指南的后面章节的内容是建立在前面章节基础上的，所以最好从开始看起。如果你不

想看前面章节，在目录里点击你要看的章节。

If you have technical questions regarding RevMan software, please contact the Cochrane
Information Management System team at www.cc-ims.net/RevMan. Other questions related to
preparing protocols or reviews in RevMan should be directed to the relevant Cochrane Review
Group.
如果有关于 RevMan 软件的技术问题，请在www.cc-ims.net/RevMan 联系 Cochrane 信息管

理系统小组（Cochrane Information Management System team）。其他关于 RevMan 准备方案

或综述的问题，请联系有关的 Cochrane 评价小组（Cochrane Review Group）。

Note: The results reported in this tutorial are fictional and were created by the authors. To find
current information on the effects of an intervention, please refer to www.thecochranelibrary.com.
注意：该使用指南中报告的结果是假设的，数据由作者杜撰。查询目前有关一个干预措施效

果的信息，请登录www.thecochranelibrary.com。
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Opening your review
第一节 打开你的综述

All Cochrane reviews are stored in Archie, The Cochrane Collaboration’s online database. When
you have registered a review with a Cochrane Review Group, they will set up a user account for
you in Archie. To work on your review, you will need to find your review online in Archie and
check it out into RevMan using the Check Out button on the toolbar.
所有的 Cochrane 综述都存在 Cochrane协作组的网上数据库——Archie 中。当你注册成为某

个 Cochrane 综述小组（Cochrane Review Group）成员时，你会获得登录 Archie 的账户。为

了开始你的综述，你需要在 Archie 数据库中找到你的综述，下载在 RevMan 中使用，完成

后再点击工具栏上的“Check Out”按钮上传综述。

For this tutorial we will use a sample review called ‘Caffeine for daytime drowsiness’. Instead of
checking the review out of Archie, it has been provided as an additional file with RevMan 5.
在本教程中，我们将使用名为“Caffeine for daytime drowsiness”的示例。它是 RevMan 5 的附

加文件，不需要从Archie 中下载。

1. From the File menu, select Open, or click the Open button on the toolbar.
1 点击文件（File）菜单下的“Open”，或者点击工具栏上的“Open”按钮。

2. Find the folder where RevMan was installed on your computer. If you are using Windows and
accepted the default installation location, this will be C:\\Program Files\Review Manager 5.
2 找到 RevMan 在你的电脑中的安装目录。如果你使用的是 Windows系统，默认安装目录

为 C:\\Program Files\Review Manager 5。

3. Open the doc folder, and then the tutorial folder.
3 打开“doc”文件夹，然后打开“tutorial”文件夹。

4. Select the file ‘Caffeine for daytime drowsiness.rm5’.
4 选择文件“Caffeine for daytime drowsiness.rm5”。



5. Click Open.
5 点击“Open”。

Note: It is possible to create a new review in RevMan by selecting New from the File menu, or
clicking the New button on the toolbar. Be aware that if you create a review yourself, you
cannot check it into Archie or use it for publication in The Cochrane Library.
注意：在文件（File）菜单下选择“New”或点击工具栏上的“New”按钮，可在 RevMan 创建一

个新的综述。注意，如果是你自己创建的综述，你就不能把它上传到 Archie 或者发表在

Cochrane图书馆中。

Setting up user details
第二节 设置用户信息

If you will be using RevMan regularly on the same computer, you may wish to enter your user
details (such as your name). RevMan will attach these user details to any editing done using track
changes so that co-authors and editors can easily identify who has made the changes. Open your
user details by selecting Preferences from the Tools menu. Enter your name directly or click
Choose to find your details in Archie.
如果你经常在同一台电脑上使用 RevMan，你最好输入你的用户详细信息（比如，你的姓名）。

在 RevMan 中，使用追踪改变（track changes）编辑功能时，你的信息会附在每个改变上，

这样其他的共同作者就会清楚是谁作出的改变。在工具（Tools）菜单下选择“Preferences”可
以编辑你的用户信息。直接输入你的姓名或者点击“Choose”在 Archie 寻找你的用户信息。

Note: You will need to set up RevMan access to Archie via the internet. In the Preferences window,
open the Connection tab. Click the Wizard button to set up your connection, or enter your Archie
user name and password directly and click the Test button to check the connection. You may need
to enter proxy server details. Consult the RevMan 5 Help or your local IT support for more
information.
注意：RevMan 需要网络连接才能连入 Archie。在“Preferences”对话框，选择“Connection”选
项卡。点击“Wizard”按钮设置你的连接，或者在输入你的 Archie 用户名和密码后，点击“Test”
按钮测试连接。你可能需要进行代理设置。获得更多信息，参考 RevMan 5帮助文件，或者

联系当地的 IT提供商。

The RevMan 5 interface
第三节 RevMan 5 界面



When a review is open in RevMan 5, you will see there are two separate window panes that
interact with each other as you navigate through the different sections of a review. The pane on the
left hand side shows the outline of a review. This is referred to as the outline pane. The area on the
right hand side shows all the information contained in a review. This is referred to as the content
pane. The content pane will usually show the text of your review, but can also contain additional
tabs for results, figures, etc.
当一个综述在 RevMan 5 中打开后，当你浏览综述的不同部分时，会发现有两个相互联系但

分离的窗口面板（window panes）。左边的面板显示综述的大纲。该面板称为大纲面板（outline
pane）。右边的面板显示综述中的所有信息。该面板称为内容面板（content pane）。内容面板

（content pane）通常显示综述的文本，但是也包括额外的标签页，如结果、图像等。

In the outline pane, you can use the key icon next to each heading to expand and collapse
subheadings. In the content pane, use the symbol.
在大纲面板（outline pane），你可以使用标题旁边的钥匙图标展开到子标题。在内容面板

（content pane）中，则使用标题旁边的加号图标。

RevMan allows you to change the appearance of the interface by selecting Preferences from the
Tools menu and going to the Interface tab. The default Look and Feel of the interface is Metal. All
screen captures presented in this tutorial display the Metal look and feel. It is also possible to set
language and spelling options in the Preferences window.
你可以在工具（Tools）菜单下“Preferences”的“Interface”选项卡中自定义 RevMan 的界面。

默认的“Look and Feel”界面为“Metal”。本教程中的截图都是“Metal”主题。在“Preferences”中，

你还可以选择语言以及拼写。

By default, your new review is at the protocol stage, indicating that you are planning the methods
for a review. Sections of a review that are not required at the protocol stage (but will be needed
later for your completed review) appear as inactive (light grey) in both the outline pane and the



content pane.
在默认情况下，你的综述处于方案阶段（protocol stage），这说明你在为综述准备方法。一

些综述部分在方案阶段（protocol stage）并不需要（但是，在完整的综述中时必需的），其

在大纲面板（outline pane）和内容面板（content pane）中显示为撤销状态（浅灰）。

When you undertake a Cochrane review, the protocol must be completed and submitted for
publication before moving on to the review stage. For this tutorial, to convert the file from the
protocol stage to review stage, use the following directions:
当你撰写 Cochrane综述时，在综述阶段（review stage）前，你必须完成和提交方案。在本

教程中，使用以下步骤，将综述从方案阶段（protocol stage）转为综述阶段（review stage）：

1. Click the Properties button in the top-right of the content pane.
1 点击内容面板（content pane）右上角的“Properties”按钮。

2. In the Properties window, select the General tab.
2 在“Properties”窗口中，选择“General”选项卡。

3. Note the automatically generated Version Number – this number will change each time the
review is checked into Archie. Note that you do not need a separate Review Number unless your
Review Group provides one.
3 注意此时自动生成版本号（Version Number）——该号码在综述每次上传到 Archie 中后会

改变。注意除非你的综述小组（Review Group）提供给你综述号（Review Number），你就不

必填写该号码。

4. Enter the Version Description ‘First draft’. When choosing a version description, make sure it is
brief and clearly indicates what’s different about this draft, e.g. ‘Edited by [your initials]’ or
‘Methods section complete’.
4 在“Version Description”中输入“First draft”。在选择版本描述（version description）时，请

确认使用简短而清楚的话说明该版本有什么改变，比如 “Edited by [your initials]” 或

“Methods section complete”。

5. For the Stage, select Full Review.
5 在“Stage”，选择“Full Review”。

6. Click OK. Note that all of the section headings of the review are now activated for inclusion
(there are no light grey section headings).
6 点击“OK”。注意综述的部分标题（section headings）被纳入激活了（不再存在浅灰的部分

标题）。

Saving a review
第四节 保存综述

When you have finished working on a review from Archie, we recommend that you always save
the review by checking it back into Archie using the Check In button on the toolbar. This



ensures the most recent version of your review is safely stored and can always be accessed from
Archie by your co-authors and editors.
当你完成从Archie下载下来的综述后，最好使用工具栏上“Check In”按钮将其上传回Archie。

这样可以保证你的综述的最新版本被安全地保存，其他共同作者和编辑也可以从Archie 下

载该综述。

We recommend that you do not keep saved reviews on your computer, to avoid confusion with
different versions. Be careful not to use a version of your review from your computer if a more
recent version is available in Archie. If for some reason you do need to save a review to your
computer, such as this tutorial review which is not from Archie, go to the File menu and select
Save As, or click the Save button on the toolbar. You can open a saved review by going to the
File menu and selecting Open, or clicking the Open button on the toolbar.
我们不建议你把综述保存在你的电脑中，一面发生版本混乱。记住如果可以从 Archie 获得

最新的版本，就不要使用你电脑中的版本。在某些情况下，你必须把综述存在你的电脑中，

比如，该教程的综述不是来自Archie，点击文件（File）菜单下的“Save As”，或者点击工具

栏上的“Save”按钮。如果要打开一个已保存的文件，点击点击文件（File）菜单下的“Open”，
或者点击工具栏上的“Open”按钮。

RevMan also creates automatic backups of your review. See the Help menu for information on
retrieving a backup file.
RevMan 会自动创建综述的备份。查看帮助（Help）菜单，获得如何恢复备份文件的相关信

息。

Adding authors to a review
第五节 添加综述的作者

For a real review, your Review Group will add your name as an author of the review when they
create the file, along with any known co-authors. You may wish to add additional authors later.
在真实的综述中，你的综述小组（Review Group）在创建综述时，会把你的名字和其他已知

共同作者的名字添加为综述的作者。但是，你也许会增加额外的作者。

There are two ways to add authors to a review:
在一个综述中添加作者有两种方法：

• Add an author based on their record in Archie – this option allows you to add authors who are
already listed in the Archie database. You will need to have internet access and an Archie user
account for this option.
基于 Archie 中的记录创建——这允许你添加 Archie 数据库中已有的作者。你需要网路连

接和Archie 账户来进行此项操作。

• Add a local record (name only) that can be linked to Archie later – this option allows you to add
authors that are not yet listed in Archie.
在本地创建作者（只有姓名），随后链接到 Archie——这个操作允许你添加 Archie 中没有

的作者。



1. In the content pane, click the icon next to the Review information heading to show further
subheadings.
1 在内容面板（content pane），点击“Review information”左边的加号图标展开子标题。

2. Click the icon to open the Authors section. Note that three authors have already been added
to this review.
2 点击加号图标展开“Authors”部分。注意在本综述，已有三个作者。

3. In the outline pane, click the key icon next to Review information.
3 在大纲面板（outline pane），点击点击“Review information”旁边的钥匙图标。

4. Select the Authors heading.
4 选择““Authors”标题。

5. Click the Add Author button on the outline pane toolbar to open the New Author Wizard.
5 点击大纲面板工具栏（outline pane toolbar ）上的“Add Author”按钮，打开“New Author
Wizard”对话框。

6. SelectAdd a local record (name only) that can be linked to Archie later. Click Next.
6 选择“Add a local record (name only) that can be linked toArchie later”，点击下一步（Next）。

7. Enter your name in the First Name and Family Name fields.
7 输入你的姓名。

8. Click Finish. You will now see your name listed next to the other authors of the review. Note
that no affiliation is available for your name. Affiliations can only be added from records in
Archie.



8 点击完成（Finish）。你的名字和综述的其他作者列在一起了。注意你的名字下没有工作单

位，工作单位只有来自Archie 记录的作者才有。

Under the author details in both the outline and content panes you will note that a Contact person
can be specified for the review. By default, this is the first author, but another person (who may or
may not be an author of the review) can be nominated by selecting the Contact person heading in
the outline pane and clicking the Edit Contact Person button on the outline pane toolbar. The
contact person must be listed in Archie.
在大纲和内容面板（outline and content panes)下的作者细节，你会发现可以给综述添加特定

的通讯作者（ Contact person）。通常，这个作者为第一作者，但是其他作者（可能是或不是

综述作者）也能作为通讯作者（ Contact person）。选择大纲面板（outline pane）中的“Contact
person”标题，点击大纲面板工具栏（outline pane toolbar ）上的“Edit Contact Person”按钮，

即可推荐通讯作者（ Contact person）。通讯作者（ Contact person）只能是 Archie 中已有的

作者。

Note: To add new people to Archie or to make changes to contact details, please contact your
Review Group Co-ordinator.
注意：在 Archie 中添加新作者或者改变已有作者的信息，请联系你所在综述小组（Review
Group）协调员。

PART 2 – Working with text
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Adding notes
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Checking your spelling
第六节 拼写检查

Adding text to a review
第一节 在综述中添加文本



Text can be copied and pasted from a word processor document, imported as an html file or typed
directly into RevMan.
在 RevMan 中，你可以复制和粘贴Word文档中的文本、导入 HTML 文件或者直接输入文本。

1. In the content pane, if it is not already expanded, click the icon next to the Background
heading.
1 在内容面板（content pane）中，如果需要的部分没有展开，点击“Background”标题左边的

加号图标。

2. Click the icon next to the Description of the condition heading. A blank line will open under
the heading.
2 点击“Description of the condition”标题左边的加号图标。标题下降出现一个空白行。

3. Click to place the cursor in the blank line and type “Daytime drowsiness is a common problem
that affects productivity and quality of life.”
3 把光标移到空白行，输入“Daytime drowsiness is a common problem that affects productivity
and quality of life.”

Formatting text
第二节 文本格式

RevMan text formatting options are available from the toolbar, including bold , italics ,
underline , superscript , subscript , and highlighting text similar to most other word
processing software. You cannot change the font or type size, as these are standard for all
Cochrane reviews.
RevMan 中的文本格式可以在工具栏上选择，包括加粗（bold）、倾斜（bold）、下划线

（underline）、上标（superscript）、下标（subscript）和强调（highlighting)，这和 Word的功

能类似。但是，你不能改变字体或字号，因为 Cochrane 综述中对其有规定。

The Insert Symbol button allows you to insert symbols into the text of the review, including in
tables and author names. You can also insert a non-breaking space.
点击“Insert Symbol”按钮可以让你在表格、作者等综述文本插入符号。使用“Insert Symbol”，

你还可以插入不间断空格（non-breaking space）。

RevMan also allows bulleted and numbered lists , including multi-level lists.
在 RevMan 中，你可以使用项目符号和编号列表（bulleted and numbered lists），其中可以创

建多层次列表。

Making changes to headings
第三节 改变标题

RevMan includes the standard headings for a complete Cochrane review, but new headings can be
added and some standard headings can be deactivated.
RevMan 已经包括一篇完整的 Cochrane综述所需的标准标题，但是你还是可以添加新标题，



并撤销一些标准标题。

1. In the outline pane, click the key icon next to Main text to reveal the subheadings.
1 在大纲面板（outline pane），点击“Main text”旁边的钥匙图标，显示标题。

2. Click the key icon next to Background.
2 点击“Background”旁边的钥匙图标。

3. Any heading with the icon is optional and can be deactivated. Right-click the How the
intervention might work heading and select Deactivate Heading (alternatively, select the heading
How the intervention might work then click the button on the outline pane toolbar and select
Deactivate Heading from the drop down menu).
3 带有图标的标题都是可选的，可以被撤销。右击“How the intervention might work”标题，

选择“Deactivate Heading”。（或者，选择“How the intervention might work”标题，然后点击大

纲工具栏（outline pane toolbar）上最后面的小三角图标，从下拉框中选择 “Deactivate
Heading”。）

4. Note that the heading appears deactivated (light grey) in the outline pane and the text of the
heading has been removed from the content pane.
4 注意在大纲面板（outline pane）中，这个标题以撤销的形式出现（浅灰），并且从内容面

板(content pane)消失。

5. In the content pane, click to place the cursor at the end of the text in the Description of the
condition section and press Enter to create a new line.
5 在内容面板(content pane)，将光标置于“Description of the condition”部分的最后，按下

“Enter”键创建新的一行。



6. On the toolbar, you will see a drop-down box showing the text style currently in use. By default,
text is in the Normal style. Click the drop-down arrow and select Heading 3.
6 在工具栏，你可以看到一个下拉框在显示文本目前使用的样式。默认样式为普通样式

（Normal style）。点击下拉框，选择“Heading 3”。

7. Type the text ‘International context’. Note that formatting of Heading 3 is bold and italics.
7 输入文本“International context”。注意“Heading 3”样式为加粗和倾斜。

8. Press Enter again. Note that the new blank line is in the Normal style again.
8 再次按下“Enter”键。注意新建的一行还是普通样式（Normal style）。

Adding notes
第四节 添加笔记

You can add notes to assist in drafting the review. These notes will not appear in the published
version of the review.
你可以添加笔记来协助写作。这些笔记不会再发表后的综述中出现。

1. In the content pane, make sure the cursor is still in the Background section.
1 在内容面板（content pane），把光标移动到“Background”部分。

2. Click the Notes button on the outline pane toolbar (NOT the Notes button in the content pane).
This will open the Notes window.
2 点击大纲面板工具栏（outline pane toolbar ）上的“Notes”按钮（不是内容面板上的“Notes”
按钮）。这会打开“Notes”窗口。

3. Enter a note, ‘This text needs revision.’ You will see the user details you entered in the
Preferences window at the beginning of the tutorial appears at the bottom of the Notes window.
3 输入笔记“This text needs revision.’ 在“Notes”窗口底部将会出现该教程一开始就输入的用

户信息。

4. Click the Close button to save the note and close the window.
4 点击“Close”按钮，保存并关闭窗口。

5. A yellow Note icon appears next to the relevant heading in both the content pane and outline
pane.
5 一个黄色笔记图标将出现在内容面板（content pane）和大纲面板（outline pane）的相关标

题旁。

6. To see all the notes for a review while you are working, go to the View menu and select Notes.
A separate window pane will appear below the content pane showing the notes for each section.
6 在写综述时，可以在查看（View）菜单下选择笔记（Notes）查看所有的笔记。在内容面

板（content pane）下出现分离的窗口显示不同部分的笔记。



7. In the content pane, click to place the cursor back in the Background section. The notes area
will automatically display the note you have entered in that section.
7 把光标移动到内容面板（content pane）的“Background”部分，这部分的笔记将自动出现在

下面的分离窗口中。

8. Click the icon at the top left of the notes area to minimise it, or go to the View menu and
select Notes to close the notes pane.
8 点击分离窗口左上角的图标来最小化笔记区域，或者在查看（View）菜单下选择笔记

（Notes）来关闭笔记面板（notes pane）。

9. In the content pane, click the Note icon to open the Notes window again.
9 点击内容面板（content pane）上的“Note”按钮再次打开“Notes”窗口。

10. Click Delete to delete the note.
10 点击“Delete”删除笔记。

Tracking changes in the text
第五节 追踪文本改变

RevMan has a Track Changes system to help you manage editing in the text.
RevMan 提供追踪改变系统（Track Changes system）来帮助你进行编辑文本时的管理。

1. From the Tools menu, select Track Changes, or click the Track Changes button on the toolbar.
Note that the Track Changes button is now activated.
1 在工具（Tools）菜单下选择“Track Changes”或者点击工具栏上的“Track Changes”按钮。注

意“Track Changes”按钮已被激活。



2. In the content pane, go to the Background section and replace the word ‘problem’ with the word
‘condition’. The old text will appear in red with a line through it, and the new text will appear in
green.
2 在内容面板（content pane）的“Background”部分，将单词“problem”改为“condition”。旧单

词将变为红色，并有一条删除线，而新单词则显示为绿色。

3. In the same section of the review, change the word ‘productivity’ to ‘function’. Leave the cursor
in the text after your changes.
2 在综述的同样部分，把单词“productivity”改为“function”。在作出改变后将光标留在文本中。

4. From the Tools menu, select Accept or Reject Changes. This will open the Accept or Reject
Changes window.
4 在工具（Tools）菜单下选择“Accept or Reject Changes”。这会打开“Accept or Reject Changes”
窗口。

5. In the window you just opened, click the Find button with the arrow pointing left to search
backwards toward the beginning of your document.
5 在打开的窗口中，点击左箭头的“Find”按钮向前搜索到文档的开头。

6. The first change found will be the word ‘function’. The word will be highlighted in the content
pane. You may need to move the Accept or Reject Changes window out of the way to see the
highlighted section of text. Click Accept to accept the change.
6 第一找到的改变为单词“function”。这个单词在内容面板（content pane）中被强调显示。

你可能需要移动“Accept or Reject Changes”窗口来查看强调的文字。点击“Accept”接受这个改

变。

7. RevMan will automatically find the next change and highlight the relevant text. Click Accept
again to accept the deletion of the word ‘productivity’.
7 RevMan 接下来自动寻找下一个改变，并强调该文字。再次点击“Accept”接受删除单词

“productivity”。



8. Reject the rest of the changes you made by clicking the RejectAll button.
8 点击“Reject All”按钮来拒绝余下的改变。

9. Click OK.
9 点击“OK”。

10. In the content pane, change the word ‘problem’ to ‘condition’ again.
10 在内容面板（content pane），把单词“problem”再次改为“condition”。

11. Hover the mouse pointer over the change. A popup message will appear showing the user
details and when the change was made.
11 把鼠标悬停在这个改变上。一个弹出消息会显示用户细节和改变时间。

12. Right-click each change (both the added word and deleted word) and selectAccept Change.
12 右击每个改变（增加和删除的单词），选择“Accept Change”。

13. Turn off the Track Changes feature by clicking the Track Changes button on the toolbar.
13 点击工具栏上的“Track Changes”按钮，关闭追踪改变（Track Changes）功能。

Checking your spelling
第六节 拼写检查

RevMan can either check your spelling as you type, or check all the spelling in your review at the
one time.
RevMan 可以边写边进行拼写检查，或者在你完成后一次性进行拼写检查。

1. From the Tools menu, select Preferences.
1 在工具（Tools）菜单下选择“Preferences”。

2. Select the Spell Checking tab.
2 选择“Spell Checking”选项卡。

3. Select which dictionaries you would like RevMan to use, including UK, US or Canadian
English. You can select more than one dictionary if you wish.
3 选择你要在 RevMan 使用的字典，包括 UK、US或 Canadian 英语。如果你需要，你可以

选择多个字典。

4. Click OK.
4 点击“OK”。

5. In the content pane, create a spelling mistake by deleting an ‘m’ from the word ‘common’.
5 在内容面板（content pane），输入“comon”（“common”少了个“m”）。



6. Open the Tools menu and select the Check Spelling option. This will open the Check Spelling
window.
6 在工具（Tools）菜单下选择“Check Spelling”。这将打开一个“Check Spelling”窗口。

7. Depending where your cursor was placed, RevMan may ask whether you wish to continue
checking from the beginning of the document. Click Yes.
7 视光标的位置所定，RevMan 可能会问你是否需要从文档开头开始检查。点击“Yes”。

8. RevMan will highlight the spelling mistake and suggest ‘common’ as the correct spelling. Click
Change.
8 RevMan 会强调拼写错误，建议“commom”为正确拼写。点击“Change”。

Note: The Check Spelling tool cannot correct spelling errors in some sections of the review text,
such as author’s names and contact details or the Data and Analyses section.
注意：在综述的某些部分，拼写检查（Check Spelling）工具不能使用，比如作者姓名和联

系人详细信息或者“Data and Analyses”部分。

9. A notice will appear to say that the spell check is complete. Click OK.
9 一个消息显示拼写检查完成。点击“OK”。

10. Click OK again to close the Check Spelling window.
10 再次点击“OK”，关闭“Check Spelling”窗口。

11. To check spelling continuously while you type, go to the Tools menu and select Check
Spelling as You Type, or click the Check Spelling as You Type button on the toolbar.
11 在写作时进行拼写检查，选择工具（Tools）菜单下的“Check Spelling as You Type”，或者

点击工具栏上的“Check Spelling as You Type”按钮。

12. Delete the ‘m’ from ‘common’ again, and click to place the cursor elsewhere in the text. The
spelling mistake will be underlined in red.
12 再次删除“common”中的“m”，点击文本中的其他地方。拼写错误将用红色下划线标出。

13. To correct the word, right-click it and select the correct spelling from the options available.
13 右击单词，选择列表中的正确单词，即可修正拼写错误。

PART 3 – Adding studies and references
第三章 添加研究和参考文献

Adding studies to a review
第一节 在综述中添加研究

Adding references to a study
第二节 给研究添加参考文献



Editing an existing reference
第三节 编辑已有的参考文献

Importing references from a text file
第四节 从文本文件里导入参考文献

Moving references
第五节 移动参考文献

Adding links to references in the text
第六节 在文本中添加参考文献链接

Removing a link
第七节 移除链接

Adding multiple links automatically
第八节 自动添加多个链接

There are two kinds of references that can be added to a review:
在综述中，可以添加两种不同形式的参考文献：

• References to studies – these are references to studies that have been either included or
excluded from your review. A study can have more than one reference, for example if there has
been more than one published paper, or if you have received additional information from the study
author.

研究的参考文献——你的综述中纳入或排除研究的参考文献。一个研究可有多个参考文

献，比如，一个研究发表多篇论文或者从研究者中获得附加信息。

• Other references – these are any other source you would like to cite in your review, such as
background articles, methodological references, software, etc.
其他的参考文献——在你的综述，你可能需要引用其他来源的参考文献，比如，背景资料、

方法学文献、软件等。

Adding studies to a review
第一节 在综述中添加研究

When you are ready to add included and excluded studies to your review, you will need to create a
Study ID for each study, and then add the associated references. For Cochrane reviews, the Study
ID is usually the name of the lead author of the main published paper and the year of publication.
If you have more than one reference with the same name and year, you can add a letter to the year
to differentiate them (e.g. Morrocona 1998a, Morrocona 1998b).
当你准备把纳入和排除研究添加到你的综述中时，你需要为每个研究创建研究 ID（Study ID),
然后添加相应的参考文献。对于 Cochrane 综述来说，研究 ID（Study ID)通常是第一作者和

发布年份的组合。如果有多篇具有相同姓名和年份的研究，你可以通过在年份后添加字母来



区别它们（比如，Morrocona 1998a, Morrocona 1998b)。

1. In the outline pane, click the key icon next to Studies and references.
1 在大纲面板（outline pane），点击“Studies and references”旁边的钥匙图标。

2. Click the key icon next to the Reference to studies section.
2 点击“Reference to studies”部分旁边的钥匙图标。

3. Select Included studies and click the Add Study button on the outline pane toolbar. This will
open the New StudyWizard.
3 选择“Included studies”，然后再大纲面板工具栏（outline pane toolbar）上点击“Add Study”
按钮。

4. Enter the Study ID ‘Morrocona 1998’ and click Next.
4 输入研究 ID（Study ID)“Morrocona 1998”，点击下一步（Next）。

5. From the Data source drop-down list, choose Published and unpublished data. Click Next.
5 在“Data source”下拉框里，选择“Published and unpublished data”，点击下一步（Next）。

6. The year the study was conducted will by default appear ‘1998’. Click Next.
6 研究年份将默认显示“1998”，点击下一步（Next）。

7. If your study has an ID number, such as a trial registration number or document ID, you enter it
here by clicking the Add Identifier button, selecting an ID type from the drop-down list, and
entering the ID.
7 如果你的研究有 ID号码，比如试验注册号（trial registration number）或文档 ID（document
ID），你可以点击“Add Identifier”后添加这些信息，从下拉框里选择 ID类型（ID type），然

后输入 ID。

8. Click Next.
8 点击下一步（Next）。

9. SelectAdd another study in the same section and click Finish.
9 选择“ Add another study in the same section”，点击完成（Finish）。

10. Repeat steps 4-9 and add the following studies to the tutorial review:
Norscafe 1998
Oohlahlazza 1998
Kahve-Paradiso 2002
10 重复步骤 4-9，添加下面的研究：

Norscafe 1998
Oohlahlazza 1998
Kahve-Paradiso 2002



11. When you have added the details for the last study, instead of step 9, select Nothing and click
Finish.
11 当你添加完所有研究后，在步骤 9中，选择“Nothing”，点击完成（Finish）。

12. In the outline pane, click the key symbol next to Included Studies to see the new studies
listed.
12 在大纲面板（outline pane），点击“Included Studies”旁边的钥匙图标后就可以看到新输入

的研究了。

Adding references to a study
第二节 给研究添加参考文献

1. In the outline pane, select the Morrocona 1998 study.
1 在大纲面板（outline pane），选择“Morrocona 1998”研究。

2. Click the Add Reference button on the outline pane toolbar. This will open the New
ReferenceWizard.
2 在大纲面板工具栏（outline pane toolbar）上，点击“Add Reference”按钮。这会打开一个“New
ReferenceWizard”对话框。

3. By default, the Reference Type is set to Journal article (click the drop-down list to see the other
options available). Click Next.
3 通常，参考文献类型（Reference Type）默认为期刊文章（Journal article）（点击下拉框可

以选择其他类型）。点击下一步（Next）。

4. Enter the following details in the form provided (note that fields appearing in bold are
mandatory):
Authors:Morrocona MM, Smith A, Jones FH
English title: The effects of caffeine on alertness: a randomised trial
Journal/book/source: Journal of Caffeine Studies
Date of publication: 1998
Volume: 12
Issue: 4
Pages: 1033-6
4 在下一步中输入下表中的详细信息（注意粗体的选项是必填的）：

Authors:Morrocona MM, Smith A, Jones FH
English title: The effects of caffeine on alertness: a randomised trial
Journal/book/source: Journal of Caffeine Studies
Date of publication: 1998
Volume: 12
Issue: 4
Pages: 1033-6

Note: You can right-click in the Journal/book/source field and select Choose from list to select



your journal from a list of titles.
注意：在“Journal/book/source”一栏中，你可以右击选择“Choose from list”，然后从列表中选

择符合的期刊。

5. Click Next. As for a study, you will have the option to add an ID number for the reference, such
as a MEDLINE reference number.
5 点击下一步（Next）。对于研究来说，你可以给参考文献添加 ID 号码（ID number），比如，

MEDLINE的参考文献号码（MEDLINE reference number）。

6. Click Finish. The reference will now appear in the content pane. In the outline pane, click the
key symbol next to Morrocona 1998 to see the new reference listed.
6 点击完成（Finish）。参考文献将出现在内容面板（content pane）中。在大纲面板（outline
pane），点击“Morrocona 1998”旁边的钥匙图标可以看到新添加的参考文献。

Note: To add an Other reference to your review, select Additional references in the outline pane
and follow steps 2 to 6 above. You will need to give your reference a Reference ID, which should
have the same format as a Study ID (first author and year of publication).
注意：在你的综述中添加其他的参考文献（Other reference），在大纲面板（outline pane）选

择“Additional references”，重复步骤 2-6。你需要给你的参考文献一个参考文献 ID（Reference
ID），其和研究 ID（Study ID）格式类似（第一作者和发布年份）。

Editing an existing reference
第三节 编辑已有的参考文献

1. In the outline pane, double-click the reference listed under the Morrocona 1998 study (or
right-click and select Edit Reference). This will open a new tab in the content pane showing all the
details you entered.
1 在大纲面板（outline pane），双击“Morrocona 1998”研究下的参考文献（或者右击选择“Edit



Reference”）。这会在内容面板（content pane）中打开一个新的标签页，显示你输入的所有

细节。

2. Open the Reference Type drop-down box and change the type from ‘Journal article’ to ‘Book’.
Note that the fields have changed and some rows are now shaded. Shaded rows will not appear in
your published review.
2 在“Reference Type”下拉框中把“Journal article”改为“Book”。注意改变参考文献类型后，一

些条目改变了，一些栏目被灰了。灰色行（Shaded rows）不会出现在你发表后的综述中。

3. Change the reference information to the following (you will need to scroll down to see some of
these fields):
Authors:Morrocona MM, Smith A, Jones FH
Journal/book/source: The effects of caffeine on alertness
Date of publication: 1998
Publisher Name: Grinder Press
City of publication: London
3 把参考文献信息改为下面的（你需要向下滚动来查看某些条目）：

Authors:Morrocona MM, Smith A, Jones FH
Journal/book/source: The effects of caffeine on alertness
Date of publication: 1998
Publisher Name: Grinder Press
City of publication: London

4. At the bottom of the reference tab, note that the reference is displayed as it will appear in the
published review. Note that this display changes as you make the changes to the reference. Check
that the reference appears correctly.
4 在参考文献标签页的底部，参考文献以出现在发表综述中的形式出现。注意你改变参考文

献信息后，这个显示也会改变。检查参考文献是否准确。



5. Go to the tab header and click the button next to the first author’s name to close the reference
tab (do not click the button at the top right corner as this will close the review).
5 点击标签页第一作者左边的图标关闭该标签页（不要点击右上角的关闭按钮，这样会关闭

整个综述）。

Note: For further details on how to enter different reference types, see the RevMan Help or the
Cochrane Style Guide, available from the Help menu.
注意：获得输入不同类型参考文献类型的更多信息，请参考帮助（Help）菜单下的“RevMan
Help”或者“Cochrane Style Guide”。

Importing references from a text file
第四节 从文本文件里导入参考文献

If you have already entered your references in another program, you can avoid typing them in
again by importing them from a text file. A sample text file has been provided with RevMan 5 for
this tutorial.
如果你已经在其他软件中输入了你的参考文献，通过从文本文件里导入参考文献，你就不必

在 RenMan 中再次输入。RevMan 5为该教程提供了示例文本文件。

Note: For details on how to generate a text file, see the help files in your reference management
software. RevMan can read text files created from most major reference management software
using the RIS format. You may need to check that you are using a RevMan filter when exporting
your references to a text file.
注意：关于如何导出文本文件，请参考你的文献管理软件（reference management software）



的帮助文件。RevMan 可以识别大多数主流文献管理软件（reference management software）
创建的 RIS 格式文件。但你导出你的参考文献到文本文件时，你可以需要选择 RevMan 过滤

器（RevMan filter）。

1. Go to the File menu and select Import, then References. This will open the Import References
Wizard.
1 在文件（File）菜单下，选择导入（Import），然后选择参考文献（References）。这会打开

“Import ReferencesWizard”对话框。

2. Click Next.
2 点击下一步（Next）。

3. RevMan should automatically open the same folder we used to open the sample review:
c:\\program files\review manager 5\doc\tutorial. Select the file ‘Study References.txt’ and click
Open.
3 RevMan 将打开示例综述所在的文件夹：c:\\program files\review manager 5\doc\tutorial。选

择“Study References.txt”文件，点击打开（Open）。

4. You will see a preview of the text file. Click Next.
4 你可以预览文本文件。点击下一步（Next）。

5. By default, RevMan Format is selected as the format of the text file (other options include RIS
or PubMed MEDLINE formats). Click Next.
5 通常，RevMan 格式是文本文件的默认选择（其他选择包括 RIS或 PubMed MEDLINE格

式）。点击下一步（Next）。

6. By default, RevMan will save references to the Classification pending references section, under
Other References in the outline pane. References in this section will not appear in the published
review (for this reason they are shown in grey). Click Next.
6 通常，RevMan 默认将参考文献存在大纲面板（outline pane）的“Other References ”中的

“Classification pending references”部分。

7. If you wish, you can assign different locations for each individual reference, or exclude specific
references from the text file while importing the rest. For this tutorial, leave the settings as they
are and click Finish.
7 如果你需要，你可以把每个参考文献分配到不同的地方，或者排除某些参考文献，只导入

剩下的。对于本教程来说，接受默认设置，点击完成（Finish）。



8. RevMan will report that 6 references have been imported. Click OK.
8 RevMan 将弹出消息说有 6个参考文献被导入。点击“OK”。

9. In the outline pane, use the key icons to open the Other references section and then the
Classification pending references section. You will see the references you imported.
9 点击大纲面板（outline pane）中“Other References ”旁边的钥匙图标，然后“Classification
pending references”旁边的钥匙图标。你就可以找到导入的参考文献了。

Moving references
第五节 移动参考文献

There are several ways to move references to the appropriate study.
把参考文献移动到相应的研究下有以下几种方法：

1. In the outline pane, in the Classification pending references section, select the reference
Norscafe 1998.
1 在大纲面板（outline pane）中“Classification pending references ”部分，选择“Norscafe 1998”
参考文献。

2. From the Edit menu, select Cut or click the Cut button on the toolbar.
2 在编辑（Edit）菜单，选择“Cut”或点击工具栏栏上的“Cut”图标。

3. Use the key icons to open the Included studies section, and open the Norscafe 1998 study. An
[Empty] reference has been added here. To add a reference manually, you can edit the empty
reference using the instructions in the previous section.
3 点击钥匙图标展开“Included studies”部分，并显示“Norscafe 1998”研究。一个“[Empty]”参
考文献已被添加。手动添加参考文献，可以参考前一节进行编辑空白参考文献。

4. Select the Norscafe 1998 study.
4 选择“Norscafe 1998”研究。



5. From the Edit menu, select Paste, or click the Paste button on the toolbar.
5 在编辑（Edit）菜单，选择“Paste”或点击工具栏栏上的“Paste”图标。

6. The reference will be deleted from the Classification pending references section and added to
the Norscafe 1998 study. Note that the [Empty] reference has gone.
6 “Classification pending references ”部分的相应的参考文献将消失，并移动到“Norscafe 1998”
下。注意“[Empty]”参考文献已经不显示了。

7. Go to Classification pending references and right-click Deliciozza 2004.
7 进入“Classification pending references ”部分，右击“Deliciozza 2004”。

8. Select Move to, then Included studies. As there was no study with a name matching the
reference, RevMan will automatically create a new study in the Included studies section with the
ID Deliciozza 2004.
8 选择“Move to”，然后选择“Included studies”。因为没有研究匹配该参考文献，RevMan 会

自动在“Included studies”部分创建 ID 为“Deliciozza 2004”的新研究。

9. Go to the Classification pending references section and select Kahve-Paradiso 2002.
9 进入“Classification pending references ”部分，选择“Kahve-Paradiso 2002”。

10. Click and drag the reference to the Kahve-Paradiso 2002 study.
10 将其拖动到“Kahve-Paradiso 2002”研究中。

11. Repeat step 10 to move the remaining references to the corresponding studies. Note that more
than one reference can be moved to the Morrocona 1998 study.
11 重复步骤 10 将参考文献拖动到相应研究中。注意有过个参考文献可以移动到“Morrocona
1998”研究中。

12. In the outline pane, click the key icons to open the Included studies section, and then open
the Morrocona 1998 study.
12 在大纲面板（outline pane），点击钥匙图标展开“Included studies”部分，在展开“Morrocona
1998”研究。

13. Select the first reference and double-click to open the reference tab.
13 选择第一个参考文献，双击打开参考文献标签页。

14. In the content pane, check the This is the primary reference for the study box.
14 在内容面板（content pane），勾选“ This is the primary reference for the study”方框。

15. In the outline pane, note that the book icon beside the primary reference appears in black ,
and the icons beside the other references are grey .
15 在大纲面板（outline pane），注意主要参考文献(primary reference）旁的图书图标是黑色

的，其他参考文献旁的则是灰色的。



Adding links to references in the text
第六节 在文本中添加参考文献链接

Rather than typing citations in the text or including footnotes, RevMan allows you to include
active hyperlinks to references in the text of your review.
在你的综述文本中，你不必在文本或脚注中输入一个个的参考文献，RevMan 可以让你插入

活动的参考文献链接。

1. In the content pane, scroll up to find the Description of the condition section.
1 在内容面板（content pane），向上滚动到“Description of the condition”部分。

2. Click to place the cursor after the word ‘life’.
2 把光标移动到单词“life”后面。

3. From the Format menu, select Insert Link, or click the Insert Link button on the toolbar. This
will open the Insert Link window.
3 在格式（Format)菜单中，选择“Insert Link”，或者点击工具栏上的“Insert Link”图标。这会

打开“Insert Link”窗口。

4. From the list, select the study Morrocona 1998. Note that you can use this same method to link



to included and excluded studies, figures, tables, sections of the review text and external web
links.
4 在列表中，选择“Study”下的“Morrocona 1998”。注意，你可以使用同样的方法链接纳入和

排除文献、图像、表格、综述文本部分和网址。

5. Click OK. You will see a blue hyperlink to the reference appear in the text. This link will be
active after the review is published in The Cochrane Library.
5 点击“OK”。在文本中，你会看到蓝色的参考文献链接。综述发表在 Cochrane 图书馆后，

链接将被激活。

6. Add a space before the link and parentheses ( ) before and after the link, so that it appears as
“…quality of life (Morrocona 1998).”
6 将链接用小括号括起来，使其显示为“…quality of life (Morrocona 1998).”

Removing a link
第七节 移除链接

To remove a link you have already inserted in a review, you can either delete it as you would any
other text, or use the Remove Link feature.
为了移除综述中已有的链接，你可以像删除文字一样删除链接，或者使用移除链接（Remove
Link）功能。

1. In the content pane, click to place the cursor in the link to Morrocona 1998.
1 在内容面板，把光标移动到“Morrocona 1998”链接中。

2. Click the Remove Link button on the toolbar, or right-click and select Remove Link. Note
that the text is no longer blue.
2 点击工具栏上的“Remove Link”按钮，或者右击选择““Remove Link”。注意文本不再是蓝

色。



Adding multiple links automatically
第八节 自动添加多个链接

Instead of inserting one link at a time, RevMan can create all your links automatically by
searching through the text to identify studies and other references.
除了一次添加一个链接外，通过对综述搜索辨别研究和其他参考文献，RevMan 能自动创建

所有你需要的链接。

1. In the content pane, select the sentence in the Description of the condition section, including the
text ‘(Morrocona 1998)’.
1 在内容面板，选中“Description of the condition”部分包括“(Morrocona 1998)”的句子。

2. From the Tools menu, select Find and Mark Links. The blue reference link
has again been created.
2 在工具（Tools）菜单，选择“Find and Mark Links”。蓝色的参考文献链接又出现了。

Note: If you do not select a section of text before using the Find and Mark Links tool, RevMan
will give you the option to check the whole review. Note that this tool will only search through
text that is expanded (that is, visible in the content pane). Click the icon next to a section
heading to expand and see the text.
注意：如果在使用“Find and Mark Links”工具前，没有选择某个部分的文本，RevMan 将检查

整个综述。注意这个功能只搜索展开的文字部分（在内容面板中的可见部分）。点击各部分

标题旁的图标可以展开文本。

PART 4 - Tables
第四章 表格

Characteristics of included studies table
第一节 纳入研究特征表

Risk of bias table
第二节 偏倚风险表

Characteristics of excluded studies
第三节 排除研究特征表

Additional tables
第四节 补充表

Characteristics of included studies table
第一节 纳入研究特征表

The details of each study, such as the methods, participants, interventions and outcomes, should be



described in the Characteristics of included studies table.
在纳入研究特征表（Characteristics of included studies table），你应该描述每个研究的细节，

如方法、参与者、干预和结局。

1. In the outline pane, use the key icon to expand the Tables heading, then the Characteristics of
studies heading and the Characteristics of included studies heading. You will see a list of the
studies you have created.
1 在大纲面板(outline pane),点击“Tables”旁边的钥匙图标，然后“ Characteristics of studies”旁
边的钥匙图标以及“Characteristics of included studies”旁边的钥匙图标。你会看到你所创建研

究的列表。

2. Select the Deliciozza 2004 study.
2 选择“Deliciozza 2004”研究。

3. In the content pane, you will see the same study shown. Click the icon next to Deliciozza
2004 to show the Characteristics of included studies table.
3 在内容面板（content pane），你会看到标题为“Deliciozza 2004”的同样研究。点击“Deliciozza
2004”旁的图标展开纳入研究特征表（Characteristics of included studies table）。

4. Type or copy and paste the following text into the characteristics table:
4 输入或复制下面的信息到特征表中：

Risk of bias table
第二节 偏倚风险表

Risk of bias tables are used to describe the methods used in each study, and whether the results are
at risk of bias. For information on assessing this risk, see the Cochrane Handbook for Systematic
Reviews of Interventions, available from the Help menu.
偏倚风险表（Risk of bias table）描述每个研究使用的方法，以及结果是否有偏倚风险。获取

更多有关偏倚风险的形象，参考帮助（Help）菜单下的“Cochrane Handbook for Systematic
Reviews of Interventions”。

1. In the content pane, under the Characteristics of included studies table, find the Risk of bias
table heading (you may need to click the icon).



1 在内容面板（content pane）中，纳入研究特征表（Characteristics of included studies table）

下即是偏倚风险表（Risk of bias table）（你可能需要点击图标）。

2. Click the Properties icon next to the Risk of bias table heading.
2 点击偏倚风险表（Risk of bias table）右边的“属性（Properties）”图标。

3. You will see a list of items you can select to include in a Risk of bias table. Allocation
concealment has a tick symbol next to it, indicating it is included in the table by default. Select
Adequate sequence generation from the list and check the Activated box to include it in the table
in your review.
3 你会看到偏倚风险表（Risk of bias table）可用的一列标准。随机分配隐藏（Allocation
concealment）旁边有个对号，表示这个标准已默认包含在偏倚风险表（Risk of bias table）中。

在列表中选择“随机方法合适（Adequate sequence generation）”，选中“Activated”方框，这样

就把这个标准添加到你综述中的偏倚风险表（Risk of bias table）中了。

4. For Blinding and Incomplete outcome data addressed, RevMan allows you to add separate
information for each outcome or group of outcomes. To Activate these items, first you will need to
add an Outcome Group.
4 对于盲法（Blinding）和不完全的结局数据（Incomplete outcome data）中，RevMan 允许

你对于不同结局或不同类型的结局应用不同的标准。为了激活（Activate）这些列表，你需

要添加一个结局组（Outcome Group）。

5. Select Blinding and click theAdd button next to the Outcome Group list.
5 选择盲法（Blinding），点击结局组（Outcome Group）旁边的“Add”按钮。

6. Delete the default text, ‘All outcomes’, and enter ‘Self-reported outcomes’.
6 删除默认的文本“All outcomes”，输入“Self-reported outcomes”。

7. ClickAdd again and add another group called ‘Objective outcomes’.
7 再次点击“Add”按钮，添加另一个结局组（Outcome Group）——“Objective outcomes”。

8. Check the Activated box.
8 选中“Activated”方框。

9. Select Incomplete outcome data addressed and click the Add button next to the Outcome Group
window.
9 选择不完全的结局数据（Incomplete outcome data），点击结局组（Outcome Group）旁边

的“Add”按钮。

10. Check the Activated box.
10 选中“Activated”方框。

11. Activate the remaining items on the list and click OK when you are finished.
11 激活列表中剩余的标准，全部激活后，点击“OK”。



12. In the content pane, the Risk of bias table will now include a row each the activated heading,
including separate rows on blinding for each outcome. Text can now be typed directly into the
table. For this tutorial, leave the table blank.
12 在内容面板（content pane）中，偏倚风险表（Risk of bias table）包含一个个的激活标准，

其中，每个结局组（Outcome Group）盲法（Blinding）分开表示。在表中可以直接输入文本。

对于本例来说，暂且留空。

13. Set each of the drop-down boxes in the table to Yes, No or Unclear.
13 在下拉框中选择Yes、No或 Unclear。

Note: In the content pane, below the Characteristics of included studies and the Risk of bias tables,
there is a place to add footnotes for these tables.
注意：在内容面板（content pane）中，在纳入研究特征表（Characteristics of included studies
table）和偏倚风险表（Risk of bias table）下方有空白处可以为这些表格添加脚注（footnotes)。

Characteristics of excluded studies
第三节 排除研究特征表

Studies identified in your search that do not meet the inclusion criteria of the review may be listed
under Characteristics of excluded studies, along with the reason each study was excluded. You do
not need to list every study identified by your search, but it is useful to list those which might
appear to readers to meet your inclusion criteria.
检索到但不符合纳入标准的文献可以列入排除研究特征表（Characteristics of excluded
studies）中，其中要包含排除理由。你不必列出所有检索出的排除研究，但是一些读者可能

认为符合纳入标准（inclusion criteria）的文献最好列出。

1. In the outline pane, select Characteristics of excluded studies.
1 在大纲面板（outline pane）中，选择“Characteristics of excluded studies”。

2. Click the Add Study button on the outline pane toolbar and enter the new study ‘Horton



1988’. Click Next.
2 点击大纲面板工具栏（outline pane toolbar)上的“Add Study”按钮，输入名称“Horton 1988”。
点击下一步（Next）。

3. Select Published data only, and click Next.
3 选择“Published data only”，点击下一步（Next）。

4. Accept ‘1988’ as the year the study was conducted, and click Next.
4 接受默认的研究开始年限“1988”，点击下一步（Next）。

5. Click Next without adding any identifiers.
5 直接点击下一步（Next）。

6. Accept ‘Nothing’ as your next action, and click Finish. In the content pane, you will see the
Excluded studies section and the study you have created.
6 接下来选择“Nothing”，点击完成（Finish）。在内容面板（content pane）中，你会看到排

除研究（Excluded studies）部分和你创建的研究。

7. In the outline pane, click the key icon next to Characteristics of excluded studies.
7 在大纲面板（outline pane），点击“Characteristics of excluded studies”旁边的钥匙图标。

8. Select the new study Horton 1988. In the content pane, you will see a table under this study
with the heading Reason for exclusion.
8 选择“Horton 1988”这个新建研究。在内容面板（content pane），你可以看到在研究名称下

面有“排除理由（Reason for exclusion）”。

9. In the table, enter the text, ‘Both intervention and control groups received caffeine.’
9 在这个表里，输入下面的内容“Both intervention and control groups received caffeine.”

Note: Footnotes can be added below the Table for Characteristics of Excluded Studies.
注意：在排除研究特征表（Characteristics of excluded studies）下可添加脚注（Footnotes）。

Additional tables
第四节 补充表

Additional information can be included in table format either in the text of the review, in an
appendix or as an Additional table.
在综述的文本视图（text of the review）或附录（appendix）以在补充表（Additional table）
中添加表格形式的附加信息。



To add a table into the text of the review:
在综述的文本视图（text of the review）中添加表：

1. In the content pane, scroll up to the Background section and place the cursor in the Description
of the condition section.
1 在内容面板（content pane）中，向上滚动到背景（Background）部分，把光标置于“Description
of the condition”部分中。

2. Click the Insert Table button on the toolbar. A 3x3 table will be created.
2 点击工具栏上的“Insert Table”按钮，一个 3×3的表格就会出现。

3. Right-click the top left cell. Note the table edit options.
3 右击左上角的单元格。表格编辑选项（table edit options）会出现。

4. Select Toggle Heading/Cell. The selected cell will be shaded, and any text entered will appear
in bold. Text can now be entered directly into the table.
4 选择“Toggle Heading/Cell”。选中的单元格会成灰色，任何输入的文本将被加粗。现在，

文本能直接输入表格。

To add an Additional table that will appear at the end of the published review:
使补充表（Additional table）出现在发表的综述后面：

1. In the outline pane, under the Tables heading, select Additional tables.
1 在大纲面板（outline pane），在“Tables”下选择“Additional tables”。

2. Click the Add Table button on the outline pane toolbar. This will open the New Additional
Table Wizard.



2 点击大纲面板工具栏（outline pane toolbar）上的“Add Table”按钮。一个“New Additional
Table Wizard”对话框弹出。

3. Enter the title, ‘Decaffeinated coffee: chemical information’.
3 输入标题“Decaffeinated coffee: chemical information”。

4. Click Next.
4 点击下一步（Next）。

5. Accept the default number of rows and columns and click Finish. In the content pane, you will
see the table in the Additional tables section. You can now enter text directly into the table.
5 接受默认的行数与列数，点击完成（Finish）。在内容面板（content pane），你会发现添加

的表格出现在“Additional tables”部分。你现在可以直接在表格中输入文本。

6. In the outline pane, click the key icon to see the new table listed under Additional tables.
6 在大纲面板（outline pane），点击钥匙图标，发现新表格已列在“ Additional tables”下面。

PART 5 - Data and analyses
第五章 数据与分析

Adding comparisons and outcomes
第一节 增加比较和结局

Entering dichotomous data
第二节 输入二分类变量数据

Changing outcome properties
第三节 改变结局属性

Adding subgroups
第四节 增加亚组

Copying an outcome or comparison
第五节 复制结局或对比

Adding a continuous outcome
第六节 增加一个连续性变量结局

Entering data from different scales measuring the same outcome
第七节 处理测量相同结局的不同大小的数据

Using generic inverse variance
第八节 使用方差倒数



Adding a figure to your review
第九节 为你的综述增加图表

Publication bias and funnel plots
第十节 发表偏倚和森林图

Risk of bias graphs and summaries
第十一节 偏倚风险表和总结

Once you have described your included studies, you can begin analysing the results.
一旦完成描述纳入研究的特征后，你就可以通过分析得出结果。

Adding comparisons and outcomes
第一节 增加比较和结局

The first step in analysing data in RevMan is to enter a comparison, describing the intervention
and what it is being compared to. Reviews may include one or more comparisons. For each
comparison, the next step is to enter the outcomes to be measured. For this example, ‘headache’
will be the outcome. This is a dichotomous outcome, meaning there are only two possible results:
headache or no headache.
RevMan 中，分析的第一步就是建立一组比较，对比干预措施和对照措施的效应。一个综述

可以包括多组比较。建立一组比较后，下一步就是输入测量的结局。比如，“头痛（headache）”
就是结局。这是二分类指标，这意味着结局只有两种可能：头痛或非头痛。

1. In outline pane, select Data and analyses.
1 在大纲面板（outline pane），点击Data and analyses。

2. Click the Add Comparison button on the outline pane toolbar. This will open the New
Comparison Wizard.
2 点击大纲面板工具栏上的 Add Comparison 按钮（译者注：右键点击 Data and analyses，选
择Add Comparison 也行），会弹出一个 New Comparison Wizard 对话框。

3. Enter the Name ‘Caffeinated versus decaffeinated coffee’ and click Next.
3 在名字（Name）里输入“Caffeinated versus decaffeinated coffee”，然后点击下一步（Next）。

4. SelectAdd an outcome under the new comparison and click Finish. This
will open the New OutcomeWizard.
4 选择 “Add an outcome under the new comparison”，然后点击完成（Finish）。一个 New
OutcomeWizard 会弹出。

5. By default, the Dichotomous data type will be selected. Click Next.
5 选择默认的数据类型（Data Type)二分类变量（Dichotomous）,点击下一步（Next）。



6. Enter the Name ‘Headache’.
6 在名字（Name）里输入“Headache”。

7. Enter Group Label 1 ‘Caffeinated coffee’ and Group Label 2 ‘Decaffeinated coffee’. Click
Next.
7 在 Group Label 1 输入“Caffeinated coffee”，在 Group Label 2 输入“Decaffeinated coffee”。
点击下一步（Next）。

8. You will now select the statistical methods RevMan will use. For more information, see the
Cochrane Handbook for Systematic Reviews of Interventions on the Help menu. For this tutorial,
select the following options:
Statistical Method: Mantel-Haenszel
Analysis Model: Fixed effects
EffectMeasure: Risk Ratio
8 你现在必须选择 RevMan 将使用的统计方法。获得相关信息，请参考帮助（Help）菜单下

的 Cochrane Handbook for Systematic Reviews of Interventions。对于本例子来说，选择：

统计方法（Statistical Method）: Mantel-Haenszel
分析模型（Analysis Model）: 固定效应模型（Fixed effects）
效应测量方式（EffectMeasure）: 相对危险度（Risk Ratio）

9. Click Next.
9 点击下一步（Next）。

10. For your next action, selectAdd study data for the new outcome. Click
Finish. This will open the New Study DataWizard.
10 接下来，选择“Add study data for the new outcome”，然后点击完成（Finish）。一个New Study
Data Wizard 对话框弹出。

Note: You can also open the New Study Data Wizard by selecting an outcome in the outline pane



and clicking the Add Study Data button.
注意：在大纲面板选择一个结局后，点击“Add Study Data”也可以打开New Study Data Wizard
对话框。（译者注：在结局上点击右键选择“Add Study Data”也可以打开 New Study Data
Wizard 对话框。）

Entering dichotomous data
第二节 输入二分类变量数据

1. In the New Study Data Wizard, hold down the Control key and select the Deliciozza,
Morrocona, Norscafe and Oohlahlazza studies.
1 在New Study Data Wizard对话框中，按住键盘上的 Control 键，选择Deliciozza、Morrocona、
Norscafe和Oohlahlazza 这 4 个研究。

2. Click Finish. RevMan will open a new tab in the content pane showing a data table for the
Headache outcome. The studies you have selected are listed.
2 点击完成（Finish）。RevMan 在内容面板（content pane）打开一个新的标签页，显示结局

——头痛（Headache）的表格。你可以看到选中的研究已在表格中。

3. For dichotomous outcomes, you will need to enter the number of events (in this case, the
number of headaches) and the number of participants in each group. Enter the following data into
the table:
3 对于二分类变量的结局来说，你只需输入事件发生数（在本例中，即发生头痛的人数）和

每组的总人数。将下表的数据输入表格中：

4. RevMan will automatically calculate the risk ratio and 95% confidence interval for each study
and the pooled values for all the studies. Use the scroll bar under the data table to scroll right and
see these results.
4 RevMan 将自动计算每个研究的相对危险度（risk ratio）和 95%的置信区间（95% confidence
interval）以及所有研究的合并效应值（pooled values）。使用数据表下方的滚动条向右滚动，

即可看到这些结果。

5. The results are also displayed in a forest plot. The risk ratio for each study is shown as blue
square, and with a horizontal line showing the confidence interval. The pooled result for all
studies is shown as a black diamond.
5 这些结果也以森林图（forest plot）的形式呈现。每个研究的相对危险度（risk ratio）用蓝

色方块表示，穿越方块的水平线则表示置信区间（confidence interval）。所有研究的合并结



果用黑色的菱形表示。

6. At the bottom of the screen under the forest plot is a sliding scale. Click and drag the white
controller on the scale to change the scale of the forest plot. Set the scale to a range of 0.02 to 50.
6 在森林图（forest plot）的屏幕下方有规模滑动条（a sliding scale）。点击拖动这个白色滑

动条就可改变森林图（forest plot）显示的数据范围。把规模设定在 0.02～50。

7. RevMan calculates a weight for each study (for dichotomous outcomes this is based on the size
of the study and the number of events). This determines how much each individual study
contributes to the pooled estimate.
7 RevMan 计算每个研究的权重（对于二分类变量结局来说，研究的样本量和发生的事件数

影响其权重）。这将决定单个研究对于合并估计值（pooled estimate）的影响力。

8. At the bottom of the Study or Subgroup column in the results table, RevMan will calculate
measures of heterogeneity: the Chi2 and I2 statistics. For random effects analysis, the Tau2
statistic is also presented. In the top row of the table, use the mouse to click and drag the column
border to show these statistics.
8 在结果表中“Study or Subgroup”栏的下方，RevMan 计算衡量异质性的两个值：卡方值

（Chi²）和 I²。对于随机效应模型来说，还会计算 Tau²值。在表格的第一行中，使用鼠标点

击和拖动纵栏的边界来显示这些统计值。

9. At the bottom of the screen under the results table is space to enter footnotes. In the results table,
select the Morrocona 1998 study. In the Footnote field, enter the text ‘Unpublished data provided
by author’.
9 在结果表的屏幕下方，有一栏空白可以输入脚注（Footnote）。在结果表中，选中“Morrocona
1998”这个研究，然后再脚注（Footnote）栏里输入“Unpublished data provided by author”。

10. At the top of the content pane, click the Text of review tab. Note that RevMan has added a



table with a brief summary of the results for this outcome, including the number of studies and
participants and the summary statistic.
10 在内容面板（content pane）的上方，点击“Text of review”标签页。注意 RevMan 自动添

加一个表格来总结这个结局的主要结果，包括纳入研究的数目、样本量和效应值。

11. Scroll up to the Results section of the review.
11 向上滚动来到综述的结果（Results）部分。

12. Click the icon to open the Results section, and then the Effects of interventions section.
12 点击“Results”旁边的图标，然后再点击“Effects of interventions”旁边的图标。

13. Click to place the cursor in the Effects of interventions section, and enter the text ‘Caffeine
significantly increased the occurrence of headache.’
13 将鼠标定位到“Effects of interventions”部分，输入 “Caffeine significantly increased the
occurrence of headache”。

14. From the Format menu, select Insert Analysis Results. This will open the Insert Analysis
Results window.
14 在格式（Format）菜单，选择“Insert Analysis Results”。这会打开一个“InsertAnalysis Results”
窗口。

15. Select Headache and click OK. RevMan will copy the pooled result of the Headache outcome
into the text of the review. You can edit the text as needed.
15 选择“Headache”，点击“OK”。RevMan 将把结局Headache 的合并效应值复制到综述的文

本视图（the text of the review）中。根据需求，你还可以编辑这些文本。

Changing outcome properties
第三节 改变结局属性

1. In the outline pane, double-click the Headache outcome to go back to the Headache tab in the
content pane.
1 在大纲面板（outline pane），双击结局 Headache返回内容面板（content pane）的Headache



标签页。（译者注：直接点击内容面板（content pane）的 Headache标签页也行。）

2. Click the Properties button in the top right corner. This will open the Outcome Properties
window.
2 点击右上方的属性（Properties)按钮，弹出“Outcome Properties”窗口。

3. Click the Analysis Method tab.
3 点击“Analysis Method”标签。

4. Select Risk Difference as the Effect Measure. ClickApply. Note that the results in the table and
forest plot have changed.
4 在“效应测量方式（Effect Measure）”中选择“危险差（Risk Difference）”。点击应用（Apply）。

注意表格中的结果和森林图(forest plot)改变了。

5. Click on the Graph tab in the Outcome Properties window.
5 点击“Outcome Properties”对话框中的“Graph”标签。

6. In the Scale field, enter ‘1’ and click Apply. Note that the scale of the forest plot has changed to
-1 to 1. You can set the forest plot scale to any value, not only the values available using the slide
control in the content pane.
6 在规模（Scale)中输入“1”，点击应用（Apply）。注意森林图(forest plot)的数据范围变为-1～
1。除了使用内容面板（content pane）滑动控制方式取值外，你可以使用这种方法将森林图

(forest plot)的数据范围设定成任何值。

7. In the Left Graph Label box, enter ‘Favours caffeine’.
7 在“Left Graph Label”中，输入“Favours caffeine”。



8. In the Right Graph Label box, enter ‘Favours decaf’.
8 在“Right Graph Label”中，输入“Favours decaf”。

9. ClickApply. Note that the forest plot labels have changed.
9 点击应用（Apply）。注意森林图(forest plot)中的标签（labels）变化。

Note: By default, RevMan assumes that outcomes are bad (e.g. headache). If you are measuring a
good outcome (e.g. alertness), swap the graph labels so that the opposite side favours the treatment
group.
注意：RevMan 默认假设结局是有害的（比如，头痛）。但是，如果你测量的是有益结局（如

警觉），交换图形标签（graph labels)，这样相反的一端倾向干预组（treatment group）。

10. Click the Analysis Details tab.
10 点击“Analysis Details”标签。

11. Under Totals, select No Totals. Under Study Confidence Interval, select 99%.
11 在“Totals”下，选择“No Totals”。在“Study Confidence Interval”，选择“99%”。

12. Click Apply. Note that the lines representing the confidence interval for each study have
become wider.
12 点击应用（Apply）。注意表示每个研究置信区间（confidence interval）的水平线变长了。

13. Check the Swap event and non-event option, and click Apply. RevMan will now display
results for participants who did not have a headache. The forest plot will be reversed, including the
labels at the bottom, and the summary estimate will change.
13 点击“Swap event and non-event”选项，然后点击应用（Apply）。RevMan 将显示没有头痛

的参与者的结果。相应地，森林图(forest plot)互换了，包括底部的标签（labels），合并估计

值（summary estimate）也会改变。

14. Click the Graph tab.
14 点击“Graph”标签。

15. In the Sort By area, select Year of study and click Apply. Note the change in the forest plot.
15 在“Sort By”区域，选择“Year of study”后点击应用（Apply）。注意森林图(forest plot)的变

化。

16. Select User defined order and click OK. There will be no change to the forest plot, but you can
now re-order the studies in the outline pane.
16 选择“User defined order”后点击“OK”。森林图(forest plot)没有任何变化，但是现在你可以

在大纲面板（outline pane）改变研究顺序。

17. In the outline pane, click the key icon next to the Headache outcome.
17 在大纲面板（outline pane），点击结局Headache 下方的钥匙图标。



18. Select the Oohlahlazza study and click the Move Up button on the outline pane toolbar. Note
the change in the data table and forest plot.
18 选中“Oohlahlazza”研究，点击大纲面板（outline pane）上方工具栏的“Move Up”按钮（译

者注：在“Oohlahlazza”研究上点击右键选择“Move Up”也行。）

Adding subgroups
第四节 增加亚组

RevMan allows you to divide outcomes into subgroups. You can add the subgroups when you first
create an outcome, or add subgroups to an existing outcome.
RevMan 允许你将结局分入亚组。你可以在创建结局时就添加亚组或者在一个已创建的结局

后添加亚组。

1. In the outline pane, right-click the Headache outcome and select Introduce Subgroup. A
subgroup will appear in the outline pane with the default name ‘New subgroup’. All the included
studies will be listed under the new subgroup.
1 在大纲面板（outline pane），右键点击结局 Headache，选择“Introduce Subgroup”。在大纲

面板（outline pane）里就会出现一个命名为“New subgroup”的亚组。所有纳入的研究都包含

在这个亚组内。

2. In the outline pane, select the New Subgroup, then right-click and select Rename Subgroup.
2 在大纲面板（outline pane），选中“New Subgroup”，右键点击选择“ Rename Subgroup”。

3. Enter the name ‘One caffeine dose’. Click elsewhere to close the editing box.
3 输入新名称“One caffeine dose”。随意点击其他地方退出编辑。



4. In the outline pane, select the Headache outcome and click the Add Subgroup button on the
outline pane toolbar. This will open the New SubgroupWizard.
4 在大纲面板（outline pane），选择结局 Headache，然后点击大纲面板工具栏（outline pane
toolbar）上的“Add Subgroup”按钮。一个“ New SubgroupWizard”对话框弹出。

5. Enter the Name ‘Two caffeine doses’ for the new subgroup and click Next.
5 输入新亚组的名称“Two caffeine doses”，点击下一步（Next）。

6. For your next action, select Edit the new subgroup and click Finish. Note that there is now a
separate section in the data table for each subgroup.
6 接下来，选择“Edit the new subgroup”，然后点击完成（Finish）。注意数据表中每个亚组是

处于不同部分的。

7. In outline pane, click the key icon to see the studies listed under the One caffeine dose
subgroup.
7 在大纲面板（outline pane），点击钥匙图标，查看位于“One caffeine dose”下的研究。

8. Select the Oohlahlazza study and click the Cut button on the toolbar.
8 选中“Oohlahlazza”研究，点击工具栏上的“Cut”按钮。

9. Select the Two caffeine doses subgroup and click the Paste button.
9 选中“Two caffeine doses”亚组，点击“Paste”按钮。

10. Click the key icon to see that the Oohlahlazza study now appears under the Two caffeine
doses subgroup. Note that the study has also moved in the data table in the content pane, and the
forest plot shows separate results for each subgroup.
10 点击钥匙图标，查看“Oohlahlazza”研究已经位于“Two caffeine doses”亚组中了。注意在内

容面板（content pane）中数据表中研究的移动，森林图（forest plot）也分开显示不同亚组

的数据。

11. In the outline pane, select the Headache outcome and click the Properties button on the
outline pane toolbar.
11 在大纲面板（outline pane），选择结局Headache，点击大纲面板工具栏（outline pane toolbar）
上的“Properties”按钮。

12. In the Analysis Details tab, under Totals, select Subtotals only and click OK.
12 在“Analysis Details”标签里，在“Totals”下选择“Subtotals only”，然后点击“OK”。

The forest plot now includes two black diamonds showing the summary effect for each subgroup.
Subgroup summary statistics are included in the data table.
现在，森林图（forest plot）用两个黑色菱形表示每个亚组的合并效应（summary effect）。亚
组的总结统计也显示在数据表中。



Copying an outcome or comparison
第五节 复制结局或对比

If you wish, you can avoid typing the information again by copying an existing outcome or
comparison.
如果你愿意，你可以通过复制已有结局或对比来避免重复录入信息。

1. In the outline pane, select the Headache outcome.
1 在大纲面板（outline pane），选择结局Headache。

2. Click the Copy button on the toolbar.
2 点击工具栏上的“Copy”按钮。

3. Select the Caffeinated versus decaffeinated coffee comparison.
3 选择对比“Caffeinated versus decaffeinated coffee”。

4. Click the Paste button on the toolbar. A duplicate outcome for Headache has been created.
4 点击工具栏上的“Paste”按钮。结局Headache 的复制品就被创建出来了。

5. Select the second Headache outcome, then right-click the mouse and select Rename Outcome.
5 选择新建的结局Headache，鼠标右键点击，选择“Rename Outcome”。

6. Enter the name ‘Migraine’ and click elsewhere to close the editing box.
6 输入名字“Migraine”，然后点击其他任意地方退出编辑。

7. Double-click the Migraine outcome to open the Migraine tab. Note that all the data from the
Headache outcome has been copied across.
7 双击结局 Migraine，打开 Migraine 标签页。注意结局 Headache 中的所有数据都被复制过

来了。

8. Delete the number of events in each group.
8 删除每组内事件发生数（number of events）。



9. In the outline pane, select the Migraine outcome and click theMove Up button on the outline
pane toolbar. Note that this outcome is now first on the list, and the list has been renumbered.
9 在大纲面板（outline pane），选择结局 Migraine，点击纲面板工具栏（outline pane toolbar）
上的“Move Up”按钮。注意这个结局Migraine 现在位于列表的第一位，列表被更新了。

Adding a continuous outcome
第六节 增加一个连续性变量结局

Continuous outcomes are measured on a scale on which any value is possible, or that can be
reasonably summarised as a mean value and standard deviation. Examples could include height,
blood pressure, pain or quality of life.
连续性变量结局的测量值在可以是一个范围的任何值或者可以用平均值（mean value ）和

标准差（standard deviation）来总结。比如，身高、血压、疼痛或生活质量。

1. In the outline pane, select the Caffeinated versus decaffeinated coffee comparison, and click the
Add Outcome button on the outline pane toolbar.
1 在大纲面板（outline pane），选择比较“ Caffeinated versus decaffeinated coffee”，在大纲面

板工具栏（outline pane toolbar）点击“Add Outcome”按钮。

2. Select the Continuous data type and click Next.
2 在数据类型（data type）中选择连续性变量（Continuous），点击下一步（Next）。

3. Enter the Name ‘Irritability at 30 minutes (INAS scale)’ and click Next.
3 输入名字（Name）“Irritability at 30 minutes (INAS scale）”，点击下一步（Next）。

4. Accept the default settings for statistical measures. The default measure is the mean difference
between the intervention and control groups. Click Next.



4 接受默认的统计方法。默认的方法是干预组和对照组的均差（mean difference）。点击下一

步（Next）。

5. SelectAdd study data for the new outcome and click Finish.
5 选择“Add study data for the new outcome”，点击完成（Finish）。

6. Hold down the Control key and select the Deliciozza, Kahve-Paradiso, Morrocona and Norscafe
studies.
6 按住 Control 键，选择Deliciozza, Kahve-Paradiso, Morrocona和 Norscafe研究。

7. Click Finish. RevMan will open a new tab for the new outcome.
7 点击完成（Finish）。RevMan 将为新结局创建新的标签页。

8. For continuous outcomes, you will need to enter the number of participants, the mean outcome
value and the standard deviation for each group. Enter the following data into the outcome table
for irritability:
8 对于连续性变量结局，你需要输入每组的参与者数目、结局的平均值和标准差。在结局表

中输入下面有关过敏性（irritability）的数据：

9. You now have summary statistics and a forest plot for irritability. Note that the Norscafe study
shows a stronger effect than the other studies. To conduct a sensitivity analysis, uncheck the box to
the left of the Norscafe study in the data table. This will remove the study from the meta-analysis
without deleting the entered data. Note the difference in the summary estimate.
9 你现在有了过敏性（irritability）的总结数据(summary statistics) 和森林图(forest plot)。注

意“Norscafe”研究比其它一年级的效应值都大。为了进行敏感性分析（sensitivity analysis),取
消数据表“Norscafe”研究旁边方框中的选择。这样在不删除已输入数据的情况下从 Meta 分析

中移除这个研究。注意合并效应值（summary estimate）的改变。



Entering data from different scales measuring the same outcome
第七节 处理测量相同结局的不同大小的数据

Some outcomes can be measured on several different numerical scales, and your included studies
may not all use the same scale. RevMan can combine outcomes measured on different scales by
standardising them based on their standard deviations.
一些结局的测量范围相差很大，这样可能你纳入的研究不会使用同样的测量范围。RevMan
可以基于研究的标准差（standard deviations）来标准化不同的测量范围。

1. Right-click the Caffeinated versus decaffeinated coffee comparison, and selectAdd Outcome.
1 右击比较“Caffeinated versus decaffeinated coffee”，选择“Add Outcome”。

2. Select the Continuous data type and click Next.
2 在数据类型（data type）中选择连续性变量（Continuous），点击下一步（Next）。

3. Enter the Name ‘Drowsiness at 30 minutes’ and click Next.
3 输入名字（Name）“Drowsiness at 30 minutes ”，点击下一步（Next）。

4. Under Effect Measure, select Std. Mean Difference and click Next.
4 在“效应测量方式（Effect Measure）”中，选择“标准化均差（Std. Mean Difference）”，点

击下一步（Next）。

5. For your next action, selectAdd study data for the new outcome and click Finish.
5 接下来，选择“Add study data for the new outcome ”，点击完成（Finish）。

6. Hold down the Control key and select the Kahve-Paradiso, Morrocona and Oohlahlazza
studies.
6 按住 Control 键，选择Kahve-Paradiso、Morrocona和 Oohlahlazza 研究。



7. Click Finish. RevMan will open a new tab for the new outcome.
7 点击完成（Finish）。RevMan 将为新结局创建新的标签页。

8. As for the previous outcome, you will need to provide the number of participants, the mean
outcome value and the standard deviation for each group. Enter the following data into the
outcome table:
8 和前面的结局相同，你需要提供每组的参与者人数、结局的平均值和标准差。在结局表中

输入下面的数据：

9. You now have a summary estimate and forest plot for drowsiness. Note that the summary
estimate is not in units on the outcome scale, but units of standard deviation. See the Cochrane
Handbook for Systematic Reviews of Interventions, available from the Help menu, for advice on
interpreting these results.
9 你现在又困倦（drowsiness）的总结数据(summary statistics) 和森林图(forest plot)。注意合

并效应值（summary estimate）不用结局范围表示，而是用标准差范围表示。获取更多信息，

参加帮助（Help）菜单中的“Cochrane Handbook for Systematic Reviews of Interventions”，来

解释这些结果。

Using generic inverse variance
第八节 使用方差倒数

The generic inverse variance method in RevMan can be used to analyse other types of data such as
rates, time-to-event outcomes, hazard ratios, ordinal scales, adjusted estimates, difference of
means or ratios of means. The generic inverse variance method requires a single estimate of effect
and its standard error for each study.
RevMan 中方差倒数（generic inverse variance）方法通常运用于率（rates）、时间到事件的结

果（time-to-event outcomes）、风险比（hazard ratios）、有序变量（ordinal scales）、调整估计

值（adjusted estimates）、均差（difference of means）或均比（ratios of means）。使用方差倒

数（generic inverse variance）方法需要每个研究的效应估计值和它的标准差（standard error）。

1. Right-click the Caffeinated versus decaffeinated coffee comparison, and selectAdd Outcome.
1 右击比较“Caffeinated versus decaffeinated coffee”，选择“Add Outcome”。

2. Select the Generic Inverse Variance data type and click Next.
2 选择数据类型（data type）中的方差倒数（generic inverse variance），点击下一步（Next）。



3. Enter the Name ‘Depression at 30 minutes’ and click Next.
3 输入名字（Name）“Depression at 30 minutes ”，点击下一步（Next）。

4. Under Effect Measure, select Mean Difference. Note that there are additional options available
from the drop-down box under Name of Effect Measure, and you can also click in this box and
type the name of another measure of your choice.
4 在“效应测量方式（Effect Measure）”中，选择“均差（Mean Difference）”。注意在“Name of
EffectMeasure”下有补充的选项，你还能在文本框里直接输入你选择的测量方式的名字。

5. For your next action, selectAdd study data for the new outcome and click Finish.
5 接下来，选择“Add study data for the new outcome ”，点击完成（Finish）。

6. Hold down the Control key and select the Deliciozza, Morrocona and Norscafe studies.
6 按住 Control 键，选择Deliciozza、Morrocona 和Norscafe 研究。

7. Click Finish. RevMan will open a new tab for the new outcome.
7 点击完成（Finish）。RevMan 将为新结局创建新的标签页。

8. Note that the data table for the Generic Inverse Variance method only requires one summary
statistic and its standard error for each study. You do not need to enter separate data for the
intervention and control group. Enter the following data into the outcome table:
8 注意，方差倒数（generic inverse variance）方法的数据表只需要每个研究的一个总结效应

值（summary statistic）和相应的标准差（standard error）。



9. You now have a summary estimate and forest plot for depression. You may also add the number
of participants to the results table, although this will not affect the results. Click the Properties
button in the top right corner.
9 你现在有了抑郁（depression）的总结估计值（summary estimate)和森林图(forest plot)。你

也可以在结果表中添加参与者的人数，但是这样做并不会影响已有的结果。点击右上角的

“Properties”按钮。

10. Open the Analysis Details tab.
10 打开“Analysis Details”选项卡。

11. Check the Enter number of participants option and click OK. Note that two new columns have
been added to your data table for the number of participants in the intervention and control
groups.
11 选中“Enter number of participants option”，点击“OK”。注意数据表中添加了两列来表示干

预组和对照组的参与者人数。

12. Enter the following data into the new columns:
12 在新增列中输入下面的数据：

Note: When using the generic inverse variance method for ratio measures (e.g. hazard ratios or
risk ratios), convert the summary statistics and standard errors to the log scale before entering into
RevMan, and check the Entered data are on log scale option in the Analysis details tab of the
Properties window. RevMan will convert the results back to ordinary ratios. For more information
on these steps, see the Cochrane Handbook for Systematic Reviews of Interventions, available
from the Help menu.
注意：当方差倒数（generic inverse variance）方法用于比值（ratio） ，如风险比（hazard ratio
或 risk ratios)时，在把数据输入 RevMan 前，总结效应值（summary statistic）和相应的标准

差（standard error）进行对数转换（log scale）。在“Properties”中的“Analysis details”选项卡选

择“Entered data are on log scale”。RevMan 会再次把结果转换成普通比值。获取更多相关信

息，参考帮助（Help）菜单中的“Cochrane Handbook for Systematic Reviews of Interventions”。

Adding a figure to your review
第九节 为你的综述增加图表

A small number of key forest plots can be included as figures in the text of your review. Forest
plots for all outcomes will be accessible separately.
在你的综述文本中，将包括一些重要的森林图（forest plots)。每个结局的森林图（forest plots)



都可以分开表示。

1. In the outline pane, double-click the Headache outcome to open the Headache tab in the content
pane.
1 在大纲面板（outline pane），双击结局Headache，在内容面板（content pane）打开Headache
标签页。

2. Click the Forest plot button above the forest plot in the content pane. This will display the
forest plot as it will appear in the published review.
2 点击内容面板（content pane）中森林图（forest plots)上方的“Forest plot”按钮。这样就可

以使森林图（forest plots)在发表的综述中出现。

3. ClickAdd as Figure. This will open a new tab showing the forest plot, labelled as Figure 1.
3 点击“Add as Figure”。这会打开一个新的窗口显示森林图（forest plots)，名称为 Figure 1。

4. In the outline pane, click the key icon next to the Figures heading to see that the figure has
been added.
4 在大纲面板（outline pane），点击 Figures 旁边的钥匙图标，可以发现 Figure 1 已被添加。

5. In the content pane, click on the Headache outcome tab.
5 在内容面板（content pane），点击 Headache标签页。

6. In the Norscafe study, change the number of events in the caffeinated coffee column from 19 to
20.
6 在“Norscafe”中，把“caffeinated coffee”栏下的发生事件数（number of events）从 19 改为

20。

7. Click on the Figure 1 tab again. Note that the numbers have been automatically updated.
7 再次点击 Figure 1标签页。注意其中的数据已经自动更新了。

8. Click the Save As button in the top right corner of the Figure 1 tab. This allows you to save
the figure as a graphic file on your computer. Click Cancel.



8 点击 Figure 1标签页右上方的“SaveAs”图标。这将把 Figure 1作为图形文件保存在你的电

脑上。点击取消（Cancel）。

9. Click the Text of Review tab. Scroll up to the Results section of your review.
9 点击“Text of Review”标签页。向上滚动到你的综述的结果（Results）部分。

10. Click the icon to open the Results section, and then the Effects of interventions section.
10 点击结果（Results）部分旁边的图标，然后点击“Effects of interventions”部分旁边的图标。

11. Click to place the cursor in the Effects of interventions section.
11 将光标移动到“Effects of interventions”部分。

12. Click the Insert Link button on the toolbar.
12 点击工具栏上的“Insert Link”按钮。

13. From the Insert Link To list, select Figure.
13 在“Insert Link To”列表中，选择“Figure”。

14. Select Figure 1 and click OK. A link to Figure 1 will now appear in the text of the review. In
the published version, a thumbnail image will appear.
14 选择“Figure 1”，然后点击“OK”。文本视图(the text of the review)中将出现“Figure 1”的链

接。在发表版本中，一个缩略图将出现。

Publication bias and funnel plots
第十节 发表偏倚和森林图

RevMan allows you to create funnel plots to test your review for publication bias.
RevMan 允许你创建漏斗图（funnel plots)来检查你的综述中的发布偏倚（publication bias）。

1. In the content pane, click on the Headache outcome tab.
1 在内容面板（content pane），点击结局 Headache标签页。

2. Click the Funnel plot button above the forest plot. This will open a funnel plot for this
outcome.
2 点击森林图（forest plot）上方的“Funnel plot”按钮。一个漏斗图（funnel plots)就创建好了。

3. To add this plot as a figure in your review, click Add as Figure. The figure will be added in the
outline pane as Figure 2. You could now add a link to this figure in the text of the review, as you
did for Figure 1.
3 为了把漏斗图（funnel plots)作为图表加入你的综述，点击“Add as Figure”。这个漏斗图

（funnel plots)在大纲面板（outline pane）中显示为 Figure 2。和 Figure 1的情况一样，你可

以在文本视图（the text of the review）中添加这 Figure 2 的链接。

Note: A funnel plot is not usually created for such a small number of studies. For more



information on publication bias, see the Cochrane Handbook for Systematic Reviews of
Interventions, available from the Help menu.
注意：通常小样本量的研究不用创建漏斗图（funnel plots)。获得关于发布偏倚（publication
bias）的更多信息，去参考帮助（Help）菜单下的“Cochrane Handbook for Systematic Reviews
of Interventions”。

Risk of bias graphs and summaries
第十一节 偏倚风险表和总结

1. In the outline pane, select Figures.
1 在大纲面板（outline pane），选择“Figures”。

2. Click the Add Figure button on the outline pane toolbar. This will open the New Figure
Wizard.
2 点击大纲面板工具栏（outline pane toolbar）上的 “Add Figure”按钮。一个 “New Figure
Wizard”对话过将弹出。

3. Select Risk of bias graph and click Next.
3 选择“Risk of bias graph”，然后点击下一步（Next）。

4. Click Finish. RevMan will create a graphical representation of the judgments (yes, no and
unclear) entered in your Risk of bias tables.
4 点击完成（Finish）。RevMan 将图形化表示你偏倚风险表（Risk of bias tables）中的判断

（是、否和不清楚）。

5. Repeat steps 1 and 2. This time select Risk of bias summary.
5 重复步骤 1 和 2。这次选择“Risk of bias summary”。

6. Click Next and then Finish. RevMan will create an alternative graphical representation of the
judgments in the Risk of bias tables. You can now add links to either of these figures in the text of
the review.
6 点击下一步（Next）和完成（Finish）。RevMan 使用另外一种图形化表示你偏倚风险表（Risk
of bias tables）中的判断。你可以在文本视图（the text of the review）中添加这些图表的链接。

PART 6 – Finishing the review
第六章 完成综述

Summary of findings tables
第一节 结果总结表

Adding an appendix
第二节 增加附录

Validating a review



第三节 检查综述

Submitting a review for editorial approval
第四节 提交综述给编辑审核

Summary of findings tables
第一节 结果总结表

When your review is complete, summary of findings tables can be added. For more information
on how to complete a summary of findings table, see the Cochrane Handbook for Systematic
Reviews of Interventions, available from the Help menu.
当你的综述完成后，就可以添加结果总结表（summary of findings tables）了。关于如何添加

结果总结表（summary of findings tables），参见帮助（Help）菜单下的“Cochrane Handbook for
Systematic Reviews of Interventions”。

1. In the outline pane, use the key icon to expand the Tables heading, and select Summary of
findings.
1 在大纲面板（outline pane），点击“Tables”旁边的钥匙图标，选择“Summary of findings”。

2. Click the Add Summary of Findings Table button on the outline pane toolbar. This will open
the New Summary of Findings Table Wizard.
2 点击大纲面板工具栏（outline pane toolbar）上的“ Add Summary of Findings Table”按钮。

这将打开“ New Summary of Findings Table Wizard”对话框。

3. There are three options for adding a summary of findings table to your review:
3 这里有 3 种选择可以在你的综述中添加结果总结表（summary of findings tables）：

• Import a complete summary of findings table from GRADEprofiler (a separate software
program designed to produce these tables).
从 GRADEprofiler（一个独立的制作这些表的软件）导入完整的结果总结表（summary of

findings tables）。

• Use a template to create a summary of findings table in RevMan.
使用 RevMan 中的模板创建结果总结表（summary of findings tables）。

• Open a blank table to create your own summary of findings table.
打开一个空白表来创建你自己的结果总结表（summary of findings tables）。

For this tutorial, select Import the template file included with RevMan to edit the table in RevMan.
Click Next.
对于本例来说，选择 “Import the template file included with RevMan to edit the table in
RevMan”，点击下一步（Next）。

4. RevMan will display a preview of the table template. Click Finish.



4 RevMan 将预览模板表。点击完成（Finish）。

5. The template summary of findings table will be added to your review. You can edit this template
by typing directly into the table.
5 结果总结表（summary of findings tables）的模板就被添加到你的综述中了。你可以在表中

直接输入来编辑模板。

Adding an appendix
第二节 增加附录

You can include more detailed information that is not essential to the main body of your review in
an appendix, such as detailed search strategies or statistical methods.
你可以在你的综述的正文后的附录中添加更多的必要细节信息，比如检索策略或统计方法。

1. In the outline pane, select the Appendices heading (the last heading on the list).
1 在大纲面板（outline pane),选择“Appendices”（位于列表最后）。

2. Click the Add Appendix button on the outline pane toolbar. This will open the New Appendix
Wizard.
2 点击大纲面板工具栏（outline pane toolbar）上的“Add Appendix”按钮，这将弹出一个“New
Appendix Wizard”对话框。

3. Enter the Title ‘Detailed search strategies’.
3 输入标题（Title）“Detailed search strategies”。

4. Click Finish. In the content pane, the Appendices section will open and your appendix title will
be shown. You can now enter text in the appendix.
4 点击完成（Finish）。在内容面板（content pane），附录（Appendices)部分出现，并显示附

录标题。现在，你可以在附录中输入信息。

Validating a review
第三节 检查综述

Before publication, every review should be validated to make sure all sections have been
completed and meet the requirements of The Cochrane Collaboration.
在发表以前，所有的综述都应该先检查一遍，以保证每个部分都完成，且符合 Cochrane 协
作网的要求。

1. From the Tools menu, select Validate as You Type, or click the Validate as You Type button
on the toolbar. In the outline pane, any sections with problems identified will be underlined.
1 在工具（Tools）菜单，选择“Validate as You Type”或者点击工具栏上的“Validate as You Type”
按钮。在大纲面板（outline pane），如果一个部分有问题，下划线会出现。



2. Hover the mouse over a section underlined in red. A Validation error message will appear.
Validation errors must be corrected before publication.
2 将鼠标停在红色下划线部分上。一个检查错误（Validation error）消息出现。在发表前，

检查错误（Validation error）必须被修正。

3. Hover the mouse over a section underlined in blue. A Validation warning message will appear.
It is not compulsory to correct Validation warnings.
3 将鼠标停在蓝色下划线部分上。一个检查警告（Validation warning）消息出现。这个错误

不是必须被修正的。

4. From the File menu, select Reports, and then Validation report. A report will be displayed listing
all the Validation errors and Validation warnings. You can choose to copy, print or save this
report.

4 在文件（File）菜单，选择报告（Reports），在选择检查报告（Validation report）。一份包

含所有的检查错误（Validation error）和检查警告（Validation warning）的报告将呈现。你可

以复制、打印或保存这份报告。

5. Click OK.
5 点击“OK”。

Submitting a review for editorial approval
第四节 提交综述给编辑审核

When you have completed all the remaining sections of the review, including the Abstract and
Plain language summary, you will need to submit the review to your Cochrane Review Group for



editorial approval. You can select this option when checking the review into the Archie database,
and your Review Group Co-ordinator will receive an automatic message advising that the review
is ready.
当你完成综述中包括摘要（Abstract）和平白总结（Plain language summary）的剩余部分后，

你需要把这份综述提交给你的 Cochrane 评价小组（Cochrane Review Group）进行编辑审核。

你可以在把综述提交给 Archie 数据库时进行此项选择，你评价小组协作者 (Review Group
Co-ordinator)会自动收到消息提示有新综述需要审核。

You will not be able to access your review during the editorial process.
在编辑审核阶段，你不能再对你的综述进行修改。

When you have made all the changes requested and the review is ready to publish, you and all
your co-authors will need to sign the Licence for Publication Form, available from the File menu
under Reports.
当你修改完所有不合规范的地方后，你就可以发表了，这是，你和你的共同作者需要在

“Licence for Publication Form”上签名，这个表格可在文件（File）才的下的报告（Reports）
中获得。

Note: This tutorial has been prepared by the Australasian Cochrane Centre, with assistance from
the Thai Cochrane Network and the Information Management System team.
注意：这个教程由主要由澳洲 Cochrane 中心（Australasian Cochrane Centre）编写，并且获

得了泰国 Cochrane 网络（Thai Cochrane Network)和信息管理系统小组（ Information
Management System team）的帮助。

【本文选自译言网】


